Cancel Preloader

“Module ‘apcu’ already loaded” Çözümü

Sunucumuza apcu modülünü kurduk. Fakat bir bakıyoruz ki "Module 'apcu' already loaded  in Unknown:0 " gibi bir hata belirivermiş.

Bunun çözümü aslında çok basit. Adım adım anlatalım.

  1. Sitenin kullandığı  php versiyonunu öğreniyoruz.
  2. Diyelim ki php 7.1 sürümünü kullanıyor. hemen grep -R 'apcu' /opt/cpanel/ea-php71/root/etc/php.d/ kodunu yazıyoruz.
  3. Eğer birden fazla sonuç varsa onları siliyoruz. İşlemimiz bu kadar. Teşekkür ederiz.

Başka yazıda görüşmek üzere.

Leave a Reply

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir